No sound

Just bought and installed Boom 2 on my Macbook (from 2008 and with OSX El Capitan) and everything seems to be working, except there is no sound on my internal speakers. It would be highly appreciated if anyone could help me. Cheers!


  • Hey,

    As for troubleshooting, when Boom 2 is on, check the system sound preference for Boom2Device.
    Please make sure that the mute option is unchecked.

    Secondly, launch the Audio Midi Setup app and uncheck the mute option if it is checked for Boom2Device for both input and output preference. 
Sign In or Register to comment.