Boom 2 version 1.4.1 disables all audio apps

Boom 2 disables all audio apps. and on Chrome will not play. iTunes will not play. Select "Quit Boom" (option-click the Boom menu bar icon) and then everything works fine. Activate Boom, and bam, all the above fail to work. Turn Boom off, all work again instantly. Is it a coincidence that I downloaded Boom for iPhone over the weekend?

Thanks for any help.


  • Hey,

    As for troubleshooting, when Boom 2 is on, check the system sound preference for Boom2Device.
    Please make sure that the mute option is unchecked.

    Secondly, launch the audio MIDI Setup app and uncheck the mute option if it is checked for Boom2Device under both Input and Output preference. (see the screenshot below)
Sign In or Register to comment.