edited July 2009 in Voila Discussions

Anyone else unable to capture from Safari 4?


  • I'll second that. I'm not able to capture from Safari 4 either.
  • Hello drywall, nsomnac

    We have tested this feature and it has worked fine with 10.5.7

    Can you please let us know the OS you are using? Also, let us know the error message that is being displayed.

    Team Voila
  • edited September 2009
    The last update to Voila has broken so many things on my PowerMac. I cannot drag graphics out to the file system, desktop or other application any more. Half of the shortcut keys are not working. I can't right-click on an image thumbnail in the library and select copy, nor can I select Edit | Copy from the menu.

    I can get an image to drag from the library thumbnail to the desktop about once every 10 drags.

    What happened??? :(

    I am on a PowerMac G5 Dual with Leopard 10.5.8. The previous release worked fine.
  • Hello RAlfieri

    We are facing some issues in Voila v2.1 with Snow Leopard and we are looking into them. Before releasing v2.1 we have tested it on 10.5.8 and confirmed that things are working fine. But there are some bugs which has been introduced with users updating the OS from 10.5.6 to 10.5.7/10.5.8

    If you observe issues with Voila, can you please send us any crash report or Console logs to our support team: voila(at)globaldelight(dot)com?

    Team Voila
  • Certainly. I am not using Snow Leopard. I am using Leopard 10.5.8 for PowerPC.
  • Drag and drop seems to be broken. I don't recall how long this has been broken, but I used to be able to drag and drop images onto my Desktop, for example. This no longer works with version 2.1(43). I'm on Snow Leopard, but I *think* this was a problem with a fairly recent version under Leopard as well.
  • mlgill, it is indeed broken. I actually found that it would take 8 or so drags, to get one drop. :P They are working on it. Hopefully, we will get a patch soon.
  • Thanks for the quick reply, RAlfieri. They didn't reply directly to you about this issue, so I wasn't sure if it was specific to your setup. I felt it would be good to point out that it exists on other setups too. Cheers.
  • Hello mlgill

    Thanks for reporting this issue. Some Voila users, including RAlfieri, are facing the reported issue about drag and drop not working in 2.1(43) with OS 10.5.8. We are collecting the feedback and we are finding that this issue has been introduced with users updating the OS from 10.5.6 to 10.5.7/10.5.8

    We have collected most of the defects for 10.5.8/ Snow Leopard. The defect fix is in progress. We will keep you posted on the availability of the new version.

    PS: RAlfieri, thanks for quickly responding to mlgill's post.

    Team Voila
  • Team Voila,

    Do you have an update for us on a fix for the problems we have seen since the latest release? Y'all have me back using Snap 'N Drag! :P

  • Hello Rob

    Yes, we have an update coming soon. We have almost finished implementing some new features. Testing and bug fix is in progress. Then we have French localization running in parallel. We will update about the progress shortly - in a week or two :)

    Thank you for your support.

    Team Voila
  • Checking in again with y'all. Any update on the fix/patch? We're dying here.

  • Hello Rob

    Thank you for your patience and kind support. We would update you on the status soon.

    Team Voila
Sign In or Register to comment.