Can't get Boom to stay turned off...

Running on the latest version of El Cap on a 32 GB Retina display 27". Boom doesn't seem to have a prefs window. It Defaults to a distorted and significant volume boost that I find unpleasant, particularly since I have a 2.1 Altec Desktop system that will distort if pushed too hard. I thought Boom might be a good way to try a selective boost to EQ, but I don't see any advantage to the system I have... maybe on a laptop, it would be useful. 

In the meantime, it turns on randomly, shows up in the menu bar and the out put switches to the Boom Device setting. I don't see any prefs for controlling it, or any controls in system prefs, it just seems to turn on randomly, even when I quit it from the menu bar. 

I did get to a window that was advertising the remote app, but none of the other buttons were active and there was no way to change windows. Seems likely maybe its not ready for prime time yet. 

Before I uninstall it, can anyone tell me if there are some controls I'm missing? I don't mind leaving it onboard if it stops turning on randomly, but at this point, its not useful and I'm sorry I spent the money. 


  • edited November 2015
    Hello there,

    The issue you seem to be having is pretty odd and something we haven't heard before. Could you please uninstall the app and reinstall it?

    Now with respect to the distorted audio - this happens when the sample rates under Audio MIDI setup in System Preferences are set to unequal rates. Please reinstall the app and make all the sample rates uniform throughout (Input and Output) for all devices and this should stop the distortion.
Sign In or Register to comment.