Boom 2 prevent sleep when active in OSX menu Bar ( El Capitan) Mac Mini

after a new installation of the boom 2. My Mac no longer goes to sleep 
How can i fix this?
or is a Solution in progress
All other apps could be excluded.


  • Me too. Same problem . I've OSX 10.11.2 and Latest version of Boom2.
  • Me too, same problem. I am on OSX 10.11.2.
  • edited January 2016

    Could you please mail your query to our Support Team ( ?
    We will then provide you the troubleshooting steps.
  • I have this same problem in OS X 10.10.5!

    How to turn off preventing from sleep in Boom 2? (Polish name "Zapobieganie uśpieniu") 
    My MacBook Pro (Mid2009) can run screensaver, turn off monitor, but cant sleep. Boom is only one app with this function. 

  • Any update on this? I love the app but have to constantly kill it when I realize my machine is overheating in my bag because it never went to sleep due to Boom.
  • Hey,

    Boom 2 is a system wide sound enhancement app. Hence when Boom 2 is active, the Boom 2 AudioEngine will be running in the background all the time. This is the reason that Activity Monitor shows “Yes” under prevent sleep section for Boom 2. But it actually doesn’t prevent the Mac from sleeping. 

    To check this manually, please run the below command int the terminal and check the results.

     pmset -g log|grep -e " Sleep  " -e " Wake  "

Sign In or Register to comment.