VOILA - Audio recording VERY low

edited December 2012 in Voila Discussions
When recording audio from my computer (Built in Digital) the audio records so darn low I can barely even hear it. I have trouble know when to stop my capture, etc.

What am I doing wrong, folks?
Thanks in advance for the help!



  • Hey Joshua,

    Regarding to stop the screen recording, once done with recording. You can stop the recording (either save or cancel) in the menu bar, please refer the screen shot below.

    Also you can stop video recording using the hotkey i.e "cmd+shift+esc".

    Voila records sound through Sound flower, which is a third party app.

    Could you check whether "Soundflower" is listed in the system sound preferences? If yes, and still the audio is not able to be recorded then, could you please uninstall sound flower using the following uninstall command.

    1) Open "Terminal" in Spotlight,
    2) Copy "sudo kextunload /System/Library/Extensions/Soundflower.kext/ " and paste it in terminal window and hit enter.
    3) Make sure to check the system sound preference whether you still find sound flower (if yes then try again giving the same command)
    4) Next quit and launch Voila. Go to record in Voila and select fullscreen record and select "Record computer audio" (check and uncheck Record computer audio), it will ask for sound flower installation. Install.

    Also go to System Sound Preferences and change the volume bar in Sound flower (2ch)(refer screen shot).

    Also make sure that you enable "Record Computer Audio" to record the computer sound.

    You can do it in the window that appears just before the recording?

    There may be some bug in the Sound flower volume slider, please move the volume slider of Sound flower a numerous time and then check whether you get same issue. Make sure that you test Sound flower through Voila itself.
Sign In or Register to comment.