"Cannot save to disk" AND "File Corrupt"!

edited November 2012 in Voila Discussions
I purchased and downloaded Voila v3.3 from the Mac App Store, running OS X 10.8.2.

At first when recording with audio from a Logitech USB headset, I got the "Cannot save to disk" error (-1) and it wouldn't save any video. I came to this forum and looked around, and tried the advice from the admin about changing the settings to 16kHz in Audio MIDI Setup. This didn't help, unfortunately.

So I tried recording with just the built-in microphone input and it records and stops/saves, but when the Voila GUI comes back it immediately quits out with a kernel panic. [ http://pastebin.com/vnD9t023 ]

I downloaded v3.0.4 and saw that the video displayed "File Corrupt!", and I was able to delete it. Until I did so, v3.3 would crash.

So I cannot record anything, ever. Help?


  • Hey Blauente,

    Please do not be disappointed, as mentioned above, changing the sampling frequency is just an alternate way, where few users were able to overcome the 'Encountered an Error' issue.

    Our developers are working on their highest priority to resolve the issue.

    Regarding 'File Corrupt', if the data is corrupt you may get the message as file corrupt. To troubleshoot,

    Please refer the following discussion and move Voila library to different location/desktop and launch Voila.


    If you still have any issues, please contact our Support Team
  • Yes, I assumed that a 'file corrupt' message indicated a corrupt file.

    I tried the troubleshooting and nothing helped. Contacting Support now.
Sign In or Register to comment.