After upgrading to Mountain Lion, Hot Keys do not work

edited September 2012 in Voila Discussions
I can take screen captures if i do it through the Voila interface. But, when I use hot keys to do a selection capture, it goes back to using the built-in OSX selection capture. I saw in another thread that someone had a similar issue and was able to resolve by uninstalling Voila and then re-installing. I've tried to re-install Voila (3.2), but still having the same issue. I re-installed over the existing instance, also tried deleting the existing file and then re-installing, which no effect. Is there a better or more complete way for me to uninstall Voila so i can try installing it again? Anything else I should try?


  • Hey,

    Regarding your query, could you please tell us whether the captured screenshots are saved in desktop? You do not need to uninstall Voila to overcome the issue.

    Please make sure that you check "Override system defaults" in order to not to loose the custom shortcut keys.

Sign In or Register to comment.