Audio issue

ZamZam
edited June 2015 in Boom Discussions
Hello, I recently started to have this weird sound ┬┐flickering?, It only happens when I use it with headphones, also, when I disable Boom 2 it stops.

Thank you.

Comments

  • I get the same thing. I can clear up Boom2 sound by going to effects and clicking on Fidelity or Ambience. (Sometimes one works, sometimes the other. Once the sound clears I can select either one) Then the sound clears up. Not satisfactory because I keep having to do this each time I pause the music. This started (I think ) with the version just prior to the latest.
    Running OSX 10.10.3
  • i too have the same problem very annoying to have to open and change the settings for the sound to clear up...
  • Hey,

    Could you please set the Format to 44100 Hz under Audio MIDI as shown in the screenshot sent by you instead of 96000 and check if it helps?
    If you still have the issue, we suggest you to contact our Support Team (boom2@globaldelight.com) for further help.
  • Above suggestion worked for me. Went to 44100hz from 96000hz on both input and output, and everything is now normal. Yay! Thanks.
  • Hey Tenashus1,

    Awesome!
    Our development team is working on a fix for the static sound issue with Boom 2.
    We hope to provide a fix soon.
Sign In or Register to comment.