Can't open Voila?

I have been a long, happy user of Voila. Out of the blue I am unable to open Voila and I am receiving the following message: "You can't open the application "Voila" because it may be damage or incomplete." Please help. I use Voila many times per day. I tried restarting my computer, but the problem remains.


  • Hi HorseCollab,

    Could you please open Voila via Finder->Applications and check if it helps. If does not help, could you please redownload Voila via purchase point and replace the existing copy and check if it helps.
    Are you trying to open Voila via different standard accounts? Could you please send us your system info and OS details?
  • Hi. I'm having the same issue here. I already tried what you put in the previous message

    I have OS X Yosemite 10.10.3 and i have an iMac 27" from mid-2011, with 16GB of RAM and 1 GB of video graphics card. Up until two or three days ago Voila was working perfectly fine. I don't know what happened.

    I'm adding the crash log to this message. Thanks in advance for all the help
  • Hi lorenzomiguelat ,

    Our Support Team has got in touch with you for the issue mentioned above. Please do let us know if the troubleshooting steps worked.
  • I am also having the same problem. I did download, re-install and launch Voila OK. None of my previous recordings are showing. Where do I find them and how do I make them available?
  • Hi Joerowan,

    Could you please check if you have multiple Voila library stored in your Mac?

    Voila library contains all the data which you worked in Voila until now. To view the contents, you can do a right click (Control click) on Voila library and click on "Show Package Contents”.
    To check library path, go to Voila preferences. Please refer screenshot below:
    We suggest you to get in touch with our Support Team ( for more help.
Sign In or Register to comment.