Boom v1.9.3 - Audio mute issues (Yosemite 10.10.2)

edited February 2015 in Product News
After the release of the latest Yosemite update (10.10.2), certain Boom 1.9.3 users have reported that their audio has become completely muted. While we haven’t been able to replicate the issue on our end, here are some steps that can be taken to troubleshoot and resolve the issue.

• With Boom on, please check the system sound preference if BoomDevice is selected under ‘Output’.
• Also, please make sure that the mute option is unchecked. (Refer to the attached screenshot)
• Next, open the ‘Audio Midi Setup’ settings and uncheck the mute option for BoomDevice, both for input and output sound. (Refer to the attached screenshot)

A majority of the instances are fixed after following these steps and if not, please mail us at
Sign In or Register to comment.