REcord video on screen with sound you here from speakers

edited July 2012 in Voila Discussions
Get the cross hairs / set the size / select sound source - from computer / hit record / and live sound goes scrambled distortion.
Playback seems to work - but I can't deal with this live sound nonsense.

It worked fine the other day w/o soundflower - now it's garbage -
Update came up - and loaded Soundflower (2ch) - I had it once before - Must of went bad & deleted it then too.

Voila Version 3.0.4 on Macpro 10.6.8 -
Where is the download files located - so I can try this one more time.
Mpls Mn USA


  • @Philscbx,

    Voila records the audio from Sound flower (2ch).
    If you are trying to record audio from built in mic or internal mic then the audio might grasp the surrounding sounds which may sound distorted/garbled.

    Could you please record only computer audio and check whether still you get same issue?


    Could you please uninstall sound flower using the following uninstall command.

    1) Open "Terminal" in Spotlight,
    2) Copy "sudo kextunload /System/Library/Extensions/Soundflower.kext/ " and paste it in terminal window and hit enter.
    3) Make sure to check the system sound preference whether you still find sound flower (if yes then try again giving the same command)
    4) Next quit and launch Voila. Go to record in Voila and select fullscreen record and select "Record computer audio" (check and uncheck Record computer audio), it will ask for sound flower installation. Install.

    Also go to System Sound Preferences and change the volume bar in Sound flower (2ch).

    Also make sure that you enable "Record Computer Audio" to record the computer sound.

    You can do it in the window that appears just before the recording?

    There may be some bug in the Sound flower volume slider, please move the volume slider of Sound flower a numerous time and then check whether you get same issue. Make sure that you test Sound flower through Voila itself.
Sign In or Register to comment.