No Audio With Video Recording

edited August 2014 in Voila Discussions
So I ran the trial version of Voila to see if it would record a WebEx session and it did just fine. I deleted the trial version and purchased from the Mac App Store. Now when I record a session, I get no sound what so ever. I uninstalled/reinstalled the Voila audio program and it still does not work. I am running Mac OS Mavericks on a MacBook Pro.

I'm a little upset because the the trial worked just fine, but the paid version does not. This was the main reason I went with Voila vs the high upgrade price for SnagIt.



  • Hi Karrde97,

    Could you please check if you have an option to select audio/video setting via WebEx?
    If so, could you please select VoilaDevice under the same and check if it helps. (Please make sure that 'Record Computer Audio' is selected under the window that appears just before recording).
    If you still have any issues, please feel free to contact our Support Team.
Sign In or Register to comment.