Screenshots not showing in Voila


Recently my Voila is not working or works sometimes and not others. When I take a screenshot everything seems to work as normal and then when I go to Voila the image is not there. Has anyone had this kind of issue?



  • Hi Steveanderson,

    Could you let us know whether you are using shortcut keys to initiate the capture?
    The capture might revert to Apple default if ‘Override System defaults’ has not been checked within the Voila Preferences->HotKeys. (please refer screenshot below)

    Due to Sandbox limitations, override system defaults option is removed in Mac App Store version of Voila. Removing this option effected selection and fullscreen capture hotkeys. To resolve this, ^⌘3 and ^⌘4 are provided for selection and fullscreen capture as default keys in new version
    On updating to new version, old set of default keys( ⇧⌘4/⇧⌘3) gets replaced with new Hotkeys (^⌘3 and ^⌘4). Other Hotkeys keys retain as set in older versions.
  • I am having the same problem. Voila is not saving to Voila, but saving to Dropbox, which is inconvenient. How do I change this?
  • I am using shortcut keys: command, shift, 4. Let me try to follow your instructions above.
  • I am still not meeting with success. I checked the "override" box as described above. See attachment. I tried the new hotkeys ^⌘3 and ^⌘4 and there was no response. I used the old hot keys ⇧⌘4/⇧⌘3, which again saved it to dropbox. I then had to export the screenshot to voila, which has added a whole new step, which takes more time. Please advise. Can I revert back to the earlier version of Voila? This is so frustrating.
  • Hi Dejenks,

    Could you please try capturing different capture modes within the app and check if it helps? Also, could you please check where is your Voila library located? Please refer screenshot below:
  • I found my Voila library is stored on my Mac HD. Should I change this?

    I was successful in capturing different capture modes within the app and these captures showed up in Voila, which is good news.

    Still missing the use of hotkeys.

    Thank you for your help on this.

  • Hi Dejenks,

    No, do not change the Voila library location.
    It seems that other app is overriding Voila hotkeys.
    Also, please ensure that you have provided access to Voila and VoilaHelper in System Security Preferences.
    Please refer screenshot below;
  • I just installed the newest update and now my Voila does not open at all. A circle with a slash over the Voila icon appears and a message pops up as follows:

    "You can't open the application "Voila" because it may be damaged or incomplete."

    I also looked at the screenshot above. Voila and Voila helper do not show up at all and I can't figure out how to change this.

    This is so frustrating when I depend on this product multiple times per day!
  • I was able to download a new copy and this has fixed the problem, though the short cut keys still do not work. Sorely miss the short cut keys.
  • Hi Dejenks,

    Could you please let us know which shortcut keys are you mentioning?
    As mentioned earlier, selection screen capture and full-screen capture shortcut keys have been replaced with new Hotkeys (^⌘3 and ^⌘4). Other Hotkeys keys retain as set in older versions.
Sign In or Register to comment.