Error -1 trying to save video in Mavericks

edited October 2013 in Voila Discussions
From the reviews on the App Store I guess I'm not alone, but wondering if anyone has figured out a workaround. When I try to capture videos, right as I end the recording I get a message saying I can't save the file because of a file error -1. I have tried using the keyboard shortcut and the menu option to stop the recording. I also deleted the downloaded version of the program and installed from the App Store version (I somehow ended up buying both) and it's still not working.


  • Hi Semantix,

    Did you get the same error message in the previous version of Voila? Or is it only after the upgrade?
    Could you please let us know that options selected from the window that appears just before recording?
    Have you selected external device under the option ‘Audio from’? If yes, could you please select internal microphone or uncheck ‘Audio From’ and check if it helps? (Also please provide us more details about the external microphone).
Sign In or Register to comment.