Can not hear audio when recording.

edited December 2011 in Voila Discussions
When recording video from a web page I can not hear the audio while recording. The audio is there after the recording is saved. I have the "record computer audio" box checked.

Comments

  • Hi larryk,

    Regarding your query, could you check whether "Soundflower" is listed in the system sound preferences? If yes, and still the audio is not able to be recorded then, could you please uninstall sound flower using the following uninstall command.
    1) Open "Terminal" in Spotlight,
    2) Copy "sudo kextunload /System/Library/Extensions/Soundflower.kext/ " and paste it in terminal window and hit enter.
    3) Make sure to check the system sound preference whether you still find sound flower (if yes then try again giving the same command)
    4) Next quit and launch Voila. Go to record in Voila and select fullscreen record and select "Record computer audio" (check and uncheck Record computer audio), it will ask for sound flower installation. Install.

    Also go to System Sound Preferences and change the volume bar in Sound flower (2ch)(refer screen shot). Voila records the audio from Sound flower (2ch)
  • Uninstalled and reinstalled Soundflower. Still no audio when recording but audio is there when recording is saved. I was able to get sound while recording if I went into the System Sound Preferences panel while recording and changed the output from Soundflower to Internal Speakers.
  • Hi larryk,

    Please make sure that you keep the volume at max before recording i.e sound flower (2ch).

    Note: You have to move the slider in order to retrieve to the present volume state as Voila uses sound flower for recording audio.

    If you have any further queries, please contact our Support Team.
Sign In or Register to comment.