No audio recorded from Firewire device

HI; Running the latest version, and trying to record an on-screen tutorial with real-time narration. My firewire audio input device works with the system (i.e. in System Prefs-Sound, it shows an input signal), and Voila lists the device as an audio input, but doesn't capture any sound. The small meter shown just before recording shows no signal.

Also, I don't want to record the computer audio, so I uncheck that box, but then all that's recorded is a single frame, not a video.

Any guidance is appreciated.

- Rob.


  • Hi Rob,

    We shall try to re-generate this issue on our system. Could you provide us with more information regarding your system configuration? Has this problem surfaced only recently?
  • This is the first time I've tried to use the firewire interface to record using Voila; previously, I'd just recorded computer audio. With other apps (i.e. Audacity, Adobe Soundbooth, Soundtrack Pro) it works just fine.

    Mac, OS 10.6.7. 2x3 GHz dual-core xeon. 12Gb RAM.
    FW device is Phonic Helix 18.

    Attached is image of Audio prefs pane showing the device.
  • I'm still hoping you can help resolve this issue. It still doesn't work.
Sign In or Register to comment.